Problem
- Auf dem Display des Induktionskochfelds wird der Fehlercode F2 angezeigt
- SenseBoil® funktioniert nicht
- Die SenseBoil®-Funktion lässt sich nicht einschalten
Betrifft
- Induktionskochfelder mit SenseBoil®-Funktion
Lösung
- Stellen Sie sicher, dass das Kochfeld trocken ist.
- Schalten Sie die Kochzone nicht ein, wenn sich ein leerer Topf auf ihr befindet.
- Verwenden Sie die SenseBoil®- Funktion nicht für andere Flüssigkeiten als Wasser.
Ursache
- Der Fehlercode F2 weist darauf hin, dass der Topf leer ist oder eine andere Flüssigkeit als Wasser enthält, wie beispielweise Öl